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I. Features of Typograf
Typograf is the convenient way to preview, print and manage OpenType, TrueType and Type 1 fonts.

 View and Preview Fonts

 Font Properties

 Compare Fonts

 Similar Fonts

 Print Fonts

 Network

 Font database and Sets

 Information about Fonts and Typography
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II. Working with Typograf

Working with Fonts

Viewing Fonts

To specify a folder whose fonts you want to display

1  Click the Open Folder button (looks like this: ).

2  Specify the folder that contains the fonts you want to display.

3  If you want to display fonts in several folders, click the More... button.

Note

To specify the font types displayed in the font list, click the Options button. You also can specify font size

and sample text in this dialog box.

TrueType fonts (preview)

 TrueType fonts (loaded by Typograf)

 TrueType fonts (installed)

 OpenType fonts (preview)

 OpenType fonts (loaded by Typograf)

 OpenType fonts (installed)

 Type 1 fonts (preview)

 Type 1 fonts (loaded by Typograf)

 Type 1 or vector fonts (installed)

 Printer fonts

 Bitmap fonts

 other installed fonts

To quickly navigate to a font in the font list, type the first letters of the font name.

Click to select one font, Ctrl-click to select several individual fonts, or Shift-click to select a group of

contiguous fonts.

What you can do with the selected fonts, see you if you click here.

Related Topics
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Sorting Fonts

1  On the View menu, click Sort fonts by.

2  You can sort displayed fonts by file (default), name, directory, family, size, date, copyright, number of

kerning pairs and width.

Note

  If You open a new folder (by clicking ), all fonts will be sorted by file name, because thats the fastest way

to preview fonts. To sort fonts by your favorite criterion after opening a new folder, click the View menu

and make sure there is a check mark next to the Sort after changing folder command.

  To separate font types, click the View menu and make sure there is a check mark next to the Subdivide

font types command.

  Sorting fonts by Family all fonts will be arranged by Ornaments, Decorative, Serifs, Sans Serif, Monospaced,

Script foreign and unknown fonts. Generally the expression Family denotes a collective term for all variations

(styles) of a typeface.

Related Topics

Viewing font properties

1  Select a font in the font list by clicking the font.

2  Click the  Properties button.

3  Click the General tab.

4  You also can rename the font file.

Note

·  While the properties dialog is open, you can select another font in the font list. Now you see the properties

of this font.

·  To compare properties of several fonts click the Compare button (looks like this: ).

Related Topics

Viewing metric data and type classification

1 Select a font in the font list by clicking the font.

2  Click the  Properties button.

3  Click the Metric tab.

Note

·  While the properties dialog is open, you can select another font in the font list. Now you see the properties

of this font.

·  To compare properties of several fonts click the Compare button (looks like this: ).

·  To print the displayed font properties or save the properties as a file click the window by using the right

mouse button. A context menu appears.
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Related Topics

Viewing kerning pairs

1 Select a font in the font list by clicking the font.

2  Click the  Properties button.

3  Click the Kerning tab.

Note

·  To compare properties of several fonts click the Compare button (looks like this: ).

Related Topics

Viewing a character set

1 Select a font in the font list by clicking the font.

2  Click the  Properties button.

3  Click the ANSI tab.

Note

·  While the properties dialog is open, you can select another font in the font list. Now you see the properties

of this font.

Related Topics

Viewing a keyboard layout

1 Select a font in the font list by clicking the font.

2  Click the  Keyboard button.

3  You can see all Lowercase letters or Capital letters (by pressing  Shift key).

Note

·  While the Keyboard dialog is open, you can select another font in the font list. Now you see the keyboard

layout of this font.

·  To view all character in a font click the Properties button (looks like this: ) and click the ANSI tab.

Related Topics

Viewing body text or maximized characters (zoom)

1 Select a font in the font list by clicking the font.

2  Click the  Zoom button.

Note

To view a paragraph (body text) please select a small font size of 10pt. To view characters maximized (title)

please select a large font size.

While the Zoom dialog is open, you can select another font in the font list. Now you see this font in the

window.
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Related Topics

Loading and unloading fonts

1  Select the fonts you want to load or to unload again. Click the fonts using the right mouse button. A

context menu appears.

2  Choose Load or Unload.

Note

·  Loaded fonts are available in all Windows applications. These are either installs or was loaded by Typograf. 

·  Using Typograf you can preview uninstalled TrueType and Type 1 fonts without installing them.

Related Topics

Installing and uninstalling fonts

1  Select the fonts you want to install or to uninstall. Click the fonts using the right mouse button. A context

menu appears.

2  Click Install or Uninstall.

3  If you choose Uninstall you can decide to delete all selected fonts from the disk, to save font files to a

backup directory or to let the font files in the current directory (e.g. c:\windows\fonts).

Note

·  Click to select one font, Control-click to select several individual fonts, or Shift-click to select a group of

contiguous fonts.

·  Loaded fonts are available in all Windows applications. These are either installs or was loaded by Typograf. 

·  Using Typograf you can preview uninstalled TrueType and Type 1 fonts without installing them.

·  You see the installed fonts also in the Font Management window.

Related Topics

Copying, moving and deleting font files

1  Select the fonts you want to copy, move or delete.

2  Choose Copy, Move or Delete from File menu.

Note

·  To create a new folder choose New from File menu and then click Create folder.

You can also click in the Copy to... dialog using the right mouse button. On context menu, point to New,

and then click Folder.

·  You can drag and drop selected fonts from the font list to any font database folder  or to any Set.

Related Topics
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Finding a font

1  Choose Search font of duplicates from the File menu.

2  Type a part of the font name, copyright, vendor or any other information you are searching (for example ria

) an click Continue button. 

3. If you search for displayed fonts in the Typograf windows Typograf searches for all fonts containing the

letters ria. (for example Typograf finds the font Arial).

If you search for fonts on disk Typograf will show the found fonts in Typograf's Preview.

Note

·  To go fast to a font in the font list type the first letters of the font name.

·  Use the Search Engine in the Font database to find any font of you.

Related Topics

Finding font duplicates

1  Choose Search font or duplicates from the File menu.

2  Choose a criterion. Fonts will be searched according to that criterion.

3. Click Action button to see or delete fonts. 

Note

  If You select Only Font structur, Typograf will find all font duplicates even if fonts have other Names,

Copyright, Trademark, Vendor or Identification.

  You can select several fonts in the search results by pressing Ctrl key.

Related Topics

Finding similar fonts

1  In the font list click a font.

2  Click the  Compare button.

3  Choose in which way typefaces will be compared.

 Font Classes

 PANOSE

 Metric

To display data which are used to find similar fonts click Properties button and then click Metric tab.

Note

·  The fonts on your computer appear in the list in order of similarity to the selected font in the main font list.

·  While the Compare window is displayed you can click an other font in the main font list. Then the fonts on

your computer appear in the list in order of similarity to the new selected font.

·  Select some fonts on the Similarity tab. Then click the Sample Text tab or Compare tab to compare the

selected font directly. To add further fonts from the Typograf window to the comparison please drag and

drop these fonts from the Typograf font list to the comparision window.
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Related Topics

Comparing fonts

1  Select the fonts you want to compare.

2  Click the  Compare button.

3  To add further fonts from the Typograf window to the comparison please drag and drop these fonts from

the Typograf font list to the comparision window.

Note

·  Click to select one font, Control-click to select several individual fonts, or Shift-click to select a group of

contiguous fonts.

·  To see more maximize the window (click ).

·  Colored values on the Compare tab means:

Red values  - max. value of a row

Blue value - min. value of a row

Related Topics
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Printing

Printing several fonts per page

1  Select the fonts you want to print.

2  Click the Print button.

3  Click the Options tab to set the page title or the sample text.

   

Note

  While the Print window is displayed you can select more fonts in the font list. Press and hold down the CTRL

key, and then click the fonts you want.

  Fonts will be printet in that order how they are sorted in the Typograf window.

  To save the page as PDF file instead just change the printer from your default printer to a PDF printer

printer.

Related Topics

Printing a font sample (sample page)

1  Click the font you want to print.

2  Click the  Print button.

3  Select the font sample layout on the General tab.

 

Note

·  To select more than one font, press and hold down the CTRL key, and then click the fonts you want. For

each selected font a sample page will be printed.

  To save the page as PDF file instead just change the printer from your default printer to a PDF printer

printer.

Related Topics

Printing the character set of a font

1  Click the font which character set you want to print.

2  Click the  Print button.

3  Select the character set layout on the General tab.

http://www.pdfforge.org/pdfcreator
http://www.pdfforge.org/pdfcreator
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Note

·  To select more than one font, press and hold down the CTRL key, and then click the fonts you want. For

each selected font the character set will be printed.

  To save the page as PDF file instead just change the printer from your default printer to a PDF printer

printer.

Related Topics

Printing the keyboard layout of a font

1  Click the font which keyboard layout set you want to print.

2  Click the  Print button.

3  Select the keyboard layout on the General tab.

Note

·  To select more than one font, press and hold down the CTRL key, and then click the fonts you want. For

each selected font the keyboard layout will be printed.

  To save the page as PDF file instead just change the printer from your default printer to a PDF printer

printer.

Related Topics

Printing fonts from the database or from font groups

1  Click the  font management button.

2  Select the database folder or the Set you want to print.

3  Click the  Printer button.

Note

·   To select several fonts for printing, press and hold down the CTRL key, and then click the fonts you want.

  To save the page as PDF file instead just change the printer from your default printer to a PDF printer

printer.

Related Topics

http://www.pdfforge.org/pdfcreator
http://www.pdfforge.org/pdfcreator
http://www.pdfforge.org/pdfcreator
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Changing printer settings and paper size

1  Click the  Print button.

2  Click the Print... button.

3  Change the printer properties, page size and layout for printing.

Note

·  To change the margins, click the Options tab .

  To save a page as PDF file instead just change the printer from your default printer to a PDF printer printer.

A XPS printer driver is included in Windows.

Related Topics

Changing the margins

1  Click the  Print button.

2  Click the Options tab.

3  Type the new margins.

Note

·  To change paper size and layout click the Printer Setup... button.

Related Topics

http://www.pdfforge.org/pdfcreator
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Sets and Database

Why do I need Sets and Database?

Do you want group fonts for a specific project/client into a Set without affecting the source font file?

Do you like to activate or deactivate fonts as needed?

Do you want to bookmark your favorite fonts?

Solution: Organize your fonts by grouping fonts into convenient user-definied Sets (font sets) that can be

activate or deactivate at any time.

Have you searched for a quite definite font before?

Solution: Manage your fonts in the comfortable database.

         database          Sets

With the database you archive your complete font

survivals. You can search for fonts you need and

you always know where are all your fonts.

You can group fonts, activate and deactivate Sets

as needed for definite task. .

You can load all required fonts just during your

Windows session.

The data base is comparable with a font book,

your own font book. You can catalogue all your

fonts.

Every Set contains shortcuts (bookmarks) to your

favorite font files. If you activate a Set Typograf

load all fonts of the corresponding folder. You can

activate or deactivate a Set without Typograf

using the Set manager on the taskbar.

 Brings order in your collection

 Easy finding of older fonts

 Searching for certain font (including all fonts of

the database)

 Fonts could be loaded immediately when the

required disk is available

 If all fonts of a database on various disks or CD-

ROM 's it takes a long time to load all fonts of a

database folder.

 Activate or deactivate fonts as needed

 Clarity at font selection in your applications

 Helps the system run faster

 Fonts have to be on the hard disk or the

required disk has to insert to activate this

fonts

  

A database folder beautiful handwritings could

contain fonts which are on different CD ROM and

DVDs. An other database folder could contain all

fonts of a font CD-ROM.

The installed fonts are a special Set. This Set is

loaded by Windows at the Windows start

automatically. The fonts of this group are in the

folder C:\Windows\Fonts.

 To create a new database folder

 To add fonts to a database folder

 To find a font in the database

 To create a new Set

 To add fonts to a Set
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Managing fonts in Sets

Creating a new Set

1  Open the  font management window.

2  Select  Sets or a certain Set folder. The new created folder will be a subfolder of the current (selected)

folder.

3  Click the  Add folder button or choose New from the File menu and then click Folder.

Note

·  A Set is folder containing font files. If you activate a Set Typograf load all fonts of the corresponding folder.

You can activate or deactivate a Set without Typograf using the Set manager on the taskbar.

 

·  To add all fonts of an existing directory to the new Set click the  Change folder button and choose the

existing directory as the folder of the font files. Then the new Set contains shortcuts of all fonts from the

chosen directory.

Related Topics

Deleting a Set

1  Open the  font management window.

2  Select the Set you want to delete.

3  Click the  button or choose Delete from the Edit menu.

Related Topics

Adding fonts to a Set

1  In the main font list select the fonts you want to add to a Set.

2  Drag selected fonts from the main font list to the  Font Management button and then drop the fonts  to

the  Set.

3  Decide if the font files will be copied or moved to the directory of the Set or if you make a shortcut.

Note

·  Move the mouse pointer over the -symbol to see subfolders.

Related Topics

Deleting fonts from a Set

1  Open the  font management window.

2  Select the fonts you want to remove.

3  Click the  Delete button or choose Delete from the Edit menu or press the Del key.

Attention

·  By default, there are only  shortcuts (links to the source font file) in a  Set. So you only delete the

shortcut, not the source font file itself. You recognises a shortcut on the  shortcut symbol.
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Related Topics

Loading Sets or individual fonts

1  Open the  font management window.

2  Select a  Set or individual fonts you want to activate.

3  Click the  Load button or choose Load from the File menu.

Note

·  Click to select one font, Control-click to select several individual fonts, or Shift-click to select a group of

contiguous fonts.

·  Right mouse click a Set and select “Create link” to make a shortcut (for loading/unloading without starting

Typograf) on the desktop.

·  When the Sets manager is activated, you can click the icon on the taskbar to load or unload Sets.

Related Topics

Showing or hiding the Set manager on the taskbar

1  Click the Set manager on the taskbar. 

2  If After Windows start display on the taskbar is checked then the Set manager is always seen on the

taskbar.

Note

·  Using the Set manager by clicking the icon on the taskbar you can quickly and easily load (activate) or

unload (deactivate) your Sets. All loaded Sets are marked by a + symbol.

Related Topics

Finding fonts in Sets

1  Open the  font management window.

2  Click the  Search button or choose Search from the Edit menu.

Input possible search result

ria All Arial fonts and all fonts with comment like "Ma

rias favorite font" for example

egasu All fonts which are on "CD ROM Pegasus".

\fonts All fonts in directories fonts

Note

·  Found fonts are displayed one after another. Confirm with Yes button to display the next found font.

·  The input is not case-sensitive.

·  Typograf simultaneously search in the database for fonts.

Related Topics



© Neuber Software

21Working with Typograf

Viewing properties of Sets or fonts

1  Open the  font management window.

2  Select the  Set or the font.

3  Click the  Properties button or choose Properties from File menu to see the current properties.

Note

·  To change the directory of database and Set please click Options on Edit menu. Thus you can share Sets on

your network.

Related Topics

Copying Sets or fonts

1  Open the  font management window.

2  Drag and drop selected fonts from the main font list, database folder or  Set to the new Set.

Note

·  Move the mouse pointer over the -symbol to see subfolders.

·  Press and hold the Shift key to drag and drop more than one font.

Related Topics

Sharing Sets on your network

Users on your network can access to shared Sets and load or unload fonts as needed. It is not necessary to

install the Typograf software on users' computers.

How to share Sets with other users in your local network:

Sharing a folder

First, you should create a folder with Windows-Explorer. This folder is used to save your shared Sets.

To create a shared folder on your network:

1.  Run Windows-Explorer.

You find the Windows-Explorer in the Windows Start menu in Accessories group.

2.  Create a new folder on your server.

You can use a NAS as server or each computer available on the network at all times.

3.  Right click the new created folder.

4.  Click Share with >   (see next paragraph)

You can create a hidden share by adding the dollar symbol ($) to the end of the shared name (i.e. 

foldername$). Hidden shares are not visible in the network environment. The new created folder is

available at the address \\servername\foldername$\ on your local network.

Instruction for Windows XP user 

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/file_srv_create_share.mspx?mfr=true
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/file_srv_create_share.mspx?mfr=true
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/file_srv_create_share.mspx?mfr=true
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Editing and using shared Sets

Just use the Windows access rights management to determine who are permitted to use shared Sets or

even to edit shared Sets:

1.  Right click the new created folder. (in Windows-Explorer)

2.  Click Share with >   [Windows 7 instruction]

 How to authorise users to edit shared Sets

    (Permission for shared folder: Read/Write)

Users have to follow these steps to be able to add, remove or edit Sets:

1.  Run Typograf.

(Typograf can be installed either locally on the user's computer or centrally on the server)

2.  Then click  font management.

3.  On Edit menu click Options...

4.  Enter the network path to the shared folder \\servername\foldername$\

Now that user can create, edit, remove and load Sets. To take over already existing Sets, just copy all

files from the old folder to the newly created folder.

Because Sets contain only links/copies of the source font files, the source font files are not touched.

 How users may load shared Sets 

    (Permission for shared folder: Read)

Read-only permission should suffice for most users. So these users can load Sets on their computers, but

not change Sets.

Each user have to run \\servername\Ordnername$\FontSets.exe once on his computer to be able

to load Sets on his computer. Then the user can see the Quick access to Sets in the tray of the task bar:

It is not necessary to install the main Typograf software on users' computers in order to load shared

Sets. (a Typograf license is required only)

http://windows.microsoft.com/en-us/windows7/File-sharing-essentials
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Related Topics

Changing the folder of Sets data

1  Open the  font management window.

3  On the Edit menu, click  Options.

3  Choose an user-defined folder for your  Sets.

Anmerkung

  If you want to save your Sets, just add the user-defined folder (e.g. C:\Users\<YourName>

\AppData\Roaming\Typograf\) in your backup software.

  If you chose a shared network folder for your Sets, then other users of your network can access those Sets.

  If you want to take over your existing Sets to the new user-defined folder, You only have to copy your

existing folder Sets into the new folder.

  All data of the database are saved in the folder 

C:\Users\<YourName>\AppData\Roaming\Typograf\Database\

Related Topics
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Managing your font library with the database

Creating a new database folder

1  Open the  font management window.

2  Select  database or a database folder. The new created folder will be a subfolder of the current

(selected) folder.

3  Click the  Add folder button or choose New from the File menu and then click Folder.

Note

·  On File menu point to New and then click Archiving CD-ROM. Typograf enter all fonts of a CD-ROM or a

selected directory in a new database folder. You can sort fonts into subfolders by the first letter of font

name, family or existing directory structure.

Related Topics

Deleting a database folder

1  Open the font management window.

2  Select the database folder you want to delete.

3  Click the  button or choose Delete from the Edit menu.

Related Topics

Adding fonts to a database folder

1  In the main font list select the fonts you want to add to a database folder.

2  Drag selected fonts from the main font list to the Font Management button and then drop the fonts  to the

database folder.

3  Type a clear name for DVD/CD-ROM containing the added fonts (for example My favorite Font CD-ROM). If

you want you can type a comment for each font (for example Used for correspondence).

Note

·  When you add more than one font you can type a DVD/CD-ROM name and a comment for each font by

clicking OK. Click All to accept Disk/CD-ROM name and comment for all selected fonts.

·  Consider: name and comment is required for:

- Searching for fonts in the database

- Finding a certain font

·  Move the mouse pointer over the -symbol to see subfolders.

·  On File menu point to New and then click Archiving CD-ROM. Typograf enter all fonts of a CD-ROM or a

selected directory in a new database folder. You can sort fonts into subfolders by the first letter of font

name, family or existing directory structure.

Related Topics
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Deleting font entries from a database folder

1  Open the font management window.

2  Select the font entry you want to remove.

3  Click the  Delete button or choose Delete from the Edit menu or press the Del key.

Note

·  You delete only the font entry in the database not the font from any disk.

Related Topics

Loading fonts from a database folder

1  Open the font management window.

2  Select fonts or entire database folder you want to activate.

3  Click the  Load button or choose Load from the File menu.

Note

·  Click to select one font, Control-click to select several individual fonts, or Shift-click to select a group of

contiguous fonts.

·  Insert the disk or CD-ROM containing the fonts you want to load. Click the Properties button to see the

disk/CD-ROM name.

Related Topics

Finding fonts in the database

1  Open the font management window.

2  Click the  Search button or choose Search from the Edit menu.

Input possible search result

ria All Arial fonts and all fonts with comment like "Ma

rias favorite font" for example

egasu All fonts which are on "CD ROM Pegasus".

\fonts All fonts in directories fonts

Note

·  Found fonts are displayed one after another. Confirm with Yes button to display the next found font.

·  The input is not case-sensitive.

·  Typograf simultaneously search in Set for fonts.

Related Topics

Changing Properties of fonts entry or folder

1  Open the font management window.

2  Select the font or the database folder.

3  Click the  Properties button or choose Properties from File menu to see the current properties.
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Note

·  You can change the following properties:

- disk/CD-ROM containing the font

- comment for the font entry

- font sample

·  To change the directory of database and Set please click Options on Edit menu.

Related Topics

Copying fonts or database folder inside the database

1  Open the font management window.

2  Drag and drop selected fonts or folder to the new database folder.

Note

·  Move the mouse pointer over the -symbol to see subfolders.

·  Press and hold the Shift key to drag and drop more than one font.

Related Topics

Exporting fonts

1  Open the font management window.

2  Select a database folder which contains the wanted fonts.

3  On the File menu, click  Export....

4  Save all font information of the selected database folder as text file or HTML file or copy the wanted fonts

to a disk.

Anmerkung

·  If You choose  Send font files to disk in the Files Of Type list Typograf will copy a small program LoadFonts.

exe together with the fontfiles. That program can load the fonts on other computers.

·  Fonts have the same protection on copyright as application programs. Licensed fonts may not be passed on.

Related Topics

Displaying a font sample instead of the font name

1  Open the font management window.

2  Click the Font sample button to see font samples of each font in the table instead of font names.

Note

·  Click the  List button to see font names in the table again.

Related Topics
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III. Customizing Typograf

Changing the sample text in the font list

1  Choose  Options from the View menu.

2  Click the View tab.

3  Type the new Sample text.

4  Click the OK button.

Note

Click <> button to insert the <font name> Tag at the current Cursor position in the Sample Text. In the

Typograf Window you will see instead the <font name> Tag the font name.

Displaying font name or file name below the sample text

1  Choose  Options from the View menu.

2  Click the View tab.

3  To view the font names below each Font sample, make sure that the Font name check box is checked.

This Option is usefull if you view ornamentals, scripts or symbolic fonts.

4  To view the file names in the font list, make sure the File name check box is checked.

5  Click the OK button.

Note

Point to a font in the font list to see the file name of this font in the status bar.

Changing the font size in the font list

1  Choose  Options from the View menu.

2  Click the View tab.

3  Choose a new font size.

4  Click the OK button.

Changing the number of columns

1  Choose  Options from the View menu.

2  Click the View tab.

3  Type a new number of columns.

4  Click the OK button.
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Changing the color and background of fonts

1  Choose  Options from the View menu.

2  Click the Colors tab.

3  Choose a new color for font, information line and background or a bitmap (*.bmp) as background picture.

4  Click the OK button.

Choosing which font types are displayed

1  Choose  Options from the View menu.

2  Click the Font types tab.

3  Choose the font types you want to view.

4  Click the OK button.

Note

·  Following font types can be displayed:

TrueType fonts (preview)

 TrueType fonts (loaded by Typograf)

 TrueType fonts (installed)

 OpenType fonts (preview)

 OpenType fonts (loaded by Typograf)

 OpenType fonts (installed)

 Type 1 fonts (preview)

 Type 1 fonts (loaded by Typograf)

 Type 1 or vector fonts (installed)

 Printer fonts

 Bitmap fonts

 other installed fonts

Related Topics

Changing the start directory

1  Click Favorites button .

2  Click Manage favorites....

3  Select Typograf start directory and click Properties.
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IV. Hints and Tips

Keeping dialogs on top

 
   

Tip of the day

All dialogs (Properties, Compare, Print, ...) stay on top if you select another font in the font list. Thus

you see always e.g. the properties of the just selected font.

Sorting and comparing fonts

    Tip of the day

Sort your TrueType and Type 1 fonts by similarity. Compare several fonts professionally. For this click

the Compare button.

Maximizing the Compare or Zoom window

    Tip of the day

To see more you can maximize the Compare, Zoom or Font Management window. For this click the Maximize 

 button in the upper-right corner of the window.

Cataloging your fonts in the database

    Tip of the day

Use the font data base to catalogue all your fonts. Thus you always know where are your fonts. When

you look for a certain font you can use the search-engine of the data base.

Specifying the folder whose fonts you want to display

    Tip of the day

Typograf preview TrueType and Type 1 fonts without installing them. If you select a folder you can

decide whether all fonts of subfolders also shall be shown. You can select two or more folder whose

fonts you like to see. 

Dragging and dropping fonts to the database

    Tip of the day

You can use drag and drop. Example: To add a font to the data base, you proceed as follows:

Drag selected fonts from the Typograf font list to the Font Management button and then drop the fonts

 to the database folder. Move the mouse pointer over the -symbol to see sub-database-folders.
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Finding a font in the font list

    Tip of the day

To go fast to a font in the main font list  type the first letters of the font name.

Increasing the number of columns of fonts

    Tip of the day

To see more fonts in the font list without changing the type size you can increase the number of

columns of fonts. For this click the Options button and then the View tab.

Typografic information

    Tip of the day

In the Typograf help you find a lot information about typeface classification, good document design,

TrueType, Type 1 as well as the best font and typography sides on the World Wide Web.

Sorting fonts before printing them

    Tip of the day

To print fonts arranged by family, width, number of kerning pairs, vendor, font name or file name, please

sort fonts in the Typograf window.

Using favorites

    Tip of the day

To open a directory you already opened please click the Favorites button by using the right mouse

button. Then you see a list with the last opened folders.

Searching for font duplicates

    Tip of the day

You can find font duplicates regardless of whether fonts have different names, copyrights and so on. To

search several different directories for font duplicates you have to separate the the directories with a

semicolon.
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Enabling ClearType font smoothing in Windows XP

Windows ClearType technology improves readability on computer displays. So you activate Antialiasing:

1. Right click on an empty spot on the desktop.

2. Select Properties to see "Display Properties" dialog.

3. Select the Appearance tab.

1. Click the Effects... button

2. Check option Use the following method to smooth edges of screen fonts, then select ClearType:
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V. Further Information

Update information

for registered users of version 1.x -4.x

Registered users of an older Typograf version can buy the registration key for a special price. Please go to 

http://www.neuber.com/typograph/update.html and read how to get your update. 

for registered users of the version 5.x

1  Copy a new version on your computer.

2  Run setup.exe an install Typograf into your existing Typograf directory.

Note

·  If Typograf don't recognize your existing registered version please switch the trial version to a registered

version using your registration key. The registration key work with future minor upgrades.

·  If you have questions please contact us.

Related Topics

Uninstalling Typograf

1  Click the Start button, and point to Programs. Then point to Typograf.

2  Click Uninstall.

Note

·  If You remove Typograf from your computer all fonts files in the Typografs Set folder will be delete too.

http://www.neuber.com/typograph/update.html
https://www.neuber.com/contact.html
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VI. Opentype, TrueType, Type1 Reference

OpenType/TrueType Fonts

TrueType technology is a further development of Apple, originally called Royal Type. M icrosoft and Apple

wanted to break Adobes font monopoly. Apple support TrueType in its Macintosh operating system System 7

since 1990. M icrosoft first included TrueType in Windows 3.1, in April 1991. The new TrueType rasterizer,

version 1.66, in Windows 95 and NT 3.51 include enhanced features such as font smoothing. The TrueType

Rasterizer is a computer program which is either full included in the operating system (Windows for TrueType)

or a separate program (ATM for Type 1 until year 2000).

OpenType & TrueType Format

A type family generally contains three variations on the regular face: italic, bold and bold italic. Each style is

stored in a separate file with the extension truetype-font.

For example type family Arial

Style File

regular arial.ttf

bold arialbd.ttf

italic ariali.ttf

bold italic arialbi.ttf

The information of a TrueType font is stored in tables. This technology is open to future expansions because

you can create any tables. For example TrueType Open version 2 called OpenType, a collaborative effort with

Adobe Systems to produce a format capable of containing both TrueType (and Open) and PostScript data. 

Some important tables:

·  Outline (glyph) of all character

- character set

·  Optimizations

- Hints and Instructions respectively

- Kerning pairs

- Special tables for definite font sizes and device resolution

·  Information about the typeface:

- Classify by the PANOSE system

- Classify by the IBM Fontclasses

- metric data

- Copyright and Trademark

- Font License Agreement 

This data are used by Typograf to compare fonts.

Related Topics

http://www.wikipedia.org/wiki/OpenType
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PostScript Type 1 Fonts

PostScript is a device independent description of printed pages. The PostScript computer programming

language was originally developed by Adobe Systems to communicate complex graphic printing instructions to

digital laser printers. Apples introduce the first LaserWriter in 1985. The LaserWriter contained a so-called

raster image processor (RIP) a hardware Interpreter. A RIP calculates the Bitmap needed to the print. Adobe

offered a software PostScript-Interpreter from 1991 - 2000, called Adobe Type Manager (ATM). All current

Windows versions don't need an installed ATM.

PostScript knows several kinds of types. At first Adobe design the Type 3 format for high-resolution sets. The

more intelligent Type 1 format contains Hints for lower resolution ( display screen 72 to 120 dpi ).

The new font technology of Adobe, called Multiple Master Fonts, let you generate a huge variety of instances

from each font. Adobe demonstrated the abilities for interpolating On-The-Fly with the Myriad for the first

time.

Type 1 Format

Each style is stored in a separate files.

 (*.pfb + *.pfm  or sometimes *.pfb + *.afm + *.inf).

·  Type 1 Font in binary format (*.pfb)

Contains the mathematical description of the font

·  Metric file (*.pfm)

Contains the metric data of the font

·  Metric file in ASCII format (*.afm)

Contains the metric data in ASCII format

·  Information file (*.inf)

Contains general information about the Font in ASCII format

To display a PostScript Font an internal Font Dictionary will be created. This includes additional tables like the

FontInfo and the Metrics-Dictionary. To view this information click the  Properties button.

To compare PostScript Type 1 fonts and TrueType fonts choose compare by metric data.

Related Topics
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How does Windows manage fonts?

To make a TrueType font available in all Windows applications  it's necessary to install this font. 

To this the font name and the file name is added to the to the Windows Registry data base, under the fonts

key at:

HKEY_LOCAL_MASCHINE\Software\Microsoft\Windows\CurrentVersion\Fonts

Start
 Registry

You can see some information about the installed fonts in the Registry data base. Don't change any values,

please. A manual modification of the Registry data base can have terrible effects.

Installed OpenType/TrueType fonts are located in the Fonts folder C:\Windows\Fonts.

net result

Windows offers in the area of Font management only the necessary.

What typographer mean by Font management, see you, if you click here.

Related Topics
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VII. Typefaces and Typography

Describing Typefaces

Overview

There are some features to describe  the differences between typefaces. This features are important for 

mixing typefaces and for typesetting.

A typeface is described by its weight (light, normal, demibold, and bold), stress, color (a measure of its

darkness), shape (round, oval, or straight), x-height, posture (oblique and italic), and the presence or absence

of serifs. Fonts are grouped in families. For example, Arial is a font family that consists of face names, such as

Arial Bold. Face names generally denote weight and posture but not size. 

You can distinguish following opposing typefaces:

serif sans serif

proportional non proportional (monospaced)

round lowercase letter blackletter 

Typograf can characterize fonts by 

 IBM Font Classes

 PANOSE system

 Metric structure

Typographer classify typefaces according to the internationally recognized system adopted by the Association

Typographique Internationale (ATypI) and to the traditional classifications of typefaces by historical

development.

Related Topics
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Serifs

Serifs (arab.)

A F s t
Small decorative strokes that are added to the end of

a letter's main strokes are called serifs. These cross-

lines at the end of a stroke are either slab, wedge or

hair. And they are bracketed or unbracketed.

Researches turned out that we grasp words as a whole by comparing with the learned samples in our brain.

Serifs help to recognize these samples.

Serifs improve readability by leading the eye along the line of type. Therefore Serifs are suitable for the body

text best. Generally one serif and one sans serif (used for headlines) are a good mixture. Serif faces are worse

readable at little (smaller than 8 pt) and very big type sizes.

Serif form contains four designs called Old Style, Transitional, Modern, and Slab Serif designs.

Sans Serifs

San serif faces

A F l t
San serif faces don't have serifs, cross-lines at the

end of a stroke. Appearance of letters are reduced

to the essential figures.

Researches turned out that we grasp words as a whole by comparing with the learned samples in our brain.

Serifs help to recognize these samples.

A sans serif text have to be read letter for letter. Well, long texts are unfavorable. Use Sans serif faces at little

(smaller than 8 point ) and very big type size. Therefore sans serif faces are used for footnote texts and

headlines. Generally one serif (used for body text) and one sans serif are a good mixture.
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Fixed-pitch and proportional fonts

Each font is either monospaced or proportional.

The font Courier New
is monospaced

The font Times New Roman
is proportional.

monospaced: Fixed-pitch or monospaced fonts use the same amount of space for every character.

The width of the letter »i« is equal to the letter »m«. For this reason letters of two

lines always stand one below. But in a longer text unsightly gaps are seen. Typewriter

fonts are usually fixed pitch.

proportional: Every character has his own breadth. The distance between two letters is various.

Texts look beautiful and balanced. Proportional fonts (e.g. Helvetica, Arial, Times,

Palatino) are mostly used in books and newspapers.

Unit of measure in typography

Point size

The size of a font is measured in points; a point is almost exactly 1/72 of an inch. Most of the computer

industry has conveniently defined the point as exactly 1/72 of an inch. Point size originally measured the

vertical length of the lead slug that supported characters in printing shops. Point size only loosely refers to

the size of the characters.

1 point = 0,376 mm
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Typeface Classifications

Overview

History of Typeface

10th 16th12th 18th  century14th

Romanesque Gotic Renaissance Baroque Classicism

Uncials Blackletter
Venetian

Transitional

Didone
Sans Serif

Fraktur
Geralde

Slab Serif

Typefaces in the course of time

Type Classification

According to the well-known classification system (adapted from the Association Typographique Internationale

(ATypI)) following typefaces are distinguished:

 Round Typefaces

Venetian

Garalde

Transitional

Didone (Modern)

Slab Serif (Egyptian)

Sans Serif (Grotesque)

Decorative & Display

Brush

roman typefaces

Script

 Blackletter

Textura

Rotunda

Schwabacher

Fraktur

Fraktur variants

 Non-Roman alphabets

Cyrillic

Greek

Related Topics
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Roman Capitalis

The Roman inscriptions were the first highlight on the way to our today's alphabet. The Capital letter were 

chiselled in stone. The Roman Capitalis originally contained 21 and later 26 letters.

The complete further typeface development founded herself on these inscribed letters.

Lower case letters whose development was completed with the Carolingian minuscule arose in the course of

the time.

Related Topics

Carolingian Minuscule

The Carolingian minuscule had developed from the Roman Capitalis when lower case letters were ceated. The

genesis of lower case letters was one of the most important events in the development of our western

typeface which got thus finished.

The Carolingian minuscule was created at the court of Charlemagne by Alkuin from Ireland. It became the basis

type of our today's lower case letters.

In Romanesque (950 - 1235) Ancient and Christian works were written with the Carolingian minuscule in the

monastic writing rooms. 

The transformation of the capital letter alphabet in the lower case letter alphabet is closely associated to 

uncials.

In the 14th and 15th century the humanist minuscule was created from the Carolingian minuscule in Italy.

Related Topics

Blackletter

Overview

Blackletter faces ...

· ... are based on the Latin alphabet

(in the difference to the non-roman alphabets)

· ... have lowercase letter with broken strokes

(in the difference to the round typefaces)

Ancient and Christian works were written with the feather in the monastic writing rooms before Gutenberg

developed his movable type in the 15th century. The missing curves are striking at the lower case letters. The

strokes get broken. The Fraktur embossed particularly the picture of the blackletter in  Germany. Blackletter

are also called Old English or Gothic.

Blackletter typefaces can be divided into following categories:

Textura

Rotunda

Schwabacher

Fraktur

Fraktur variants

Related Topics
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Textura (Gothic)

History

In the 11th century letter forms moved closer together came from France, thus obligedly a breaking of the

bends. The narrow regular Textura of the 15th century was used by Gutenberg in his first Bible in 1452.

There were wider forms of Textura later. The Gothic bastarda influence the typefaces Schwabacher and

Fraktur.

Features

The Textura has almost only vertical and sloping lines whose ends look like cubes. It seems narrow and lofty

through this. The curves are missing at the lower case letters. The hexagonal o is typical. Ornate capital

letters appear overloaded.

The Textura is a subgroup of blackletter.

Example

Weiß-Gotisch, Trump-Deutsch

Related Topics

Rotunda

History

A soothed form of the Textura, the Rotunda, developed in Italy.

Features

Instead of the angular letter forms of the Textura, simple curves are to be seen. There are not any cube

shape at the end of strokes. The lower case o is typically round.

The Rotunda is a subgroup of blackletter.

Example

Wallau, Weiß-Rundgotisch

Related Topics

Schwabacher

History

With the genesis of the lower case letter alphabet (e.g. uncial typefaces) a double alphabet existed. As

first typeface the Schwabacher contained capital letters which were fit to existing lower case letter.

Capitals contain both round and angular style elements. Today the regular folk typefaces developed during

the 15th century is called as Schwabacher.

Features

The capital letters are more dynamic than with the Rotunda. The upper cross-stroke of the lower case g is

strongly distinctive. The lower case o is typically pointed at top and bottom.

The Schwabacher is a subgroup of blackletter. 

Example

Old Schwabacher, Renata, Nürnberger Schwabacher

Related Topics
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Fraktur

History

The origins were the simple document typeface of Gothic in later years. A typically national typeface

developed in Germany in the rule of Maximilian I.. Under the influence of the renaissance the Fraktur

formed with decorative flourishes in the 16th century. The Fraktur was the highlight for book typeface

development in Germany (in Italy the roman type). 

Features

Fraktur typefaces have more sophisticated forms than the Schwabacher. Curves and corners alternate.

Lower case letters like b, h, k and l have forked upper stroke ends. The lower case o is flat on left side.

Capital letters begin mostly with an elephant's trunk (sweeping flourishes).

Fraktur typefaces are a subgroup of blackletter.

Example

Breitkopf-Fraktur, Unger-Fraktur, Gilgengart, Dürer-Fraktur

Related Topics

Fraktur variants

History

In addition to the Fraktur some variants appeared whose classification as a blackletter was difficult. These

typefaces are assigned to the Fraktur variants today.

Features

The variants of Fraktur typefaces are a subgroup of blackletter. The letter forms differs however from the

forms of the other subgroups.

Example

Claudius, Koch-Kurrent, Tannhaeuser-Fraktur, Weiß-Fraktur-Kursiv, Heinrichsen-Kanzlei

Related Topics
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Round Typefaces

Overview

Round typefaces ...

· ... are based on the Latin alphabet

(in the difference to the non-roman alphabets)

· ... have round style elements

(in the difference to blackletter typefaces)

Round typefaces can be divided into following categories:

 roman typefaces

Venetian (Renaissance Old Style)

Garalde (Renaissance Old Style)

Transitional (Baroque Old Style)

Didone (Modern)

Slab Serif (Egyptian)

Sans Serif (Grotesque)

Decorative & Display

Brush (Italic)

 Script

Script (Freehand)

Related Topics

Roman Typefaces

Roman Typefaces (Overview)

Roman typefaces ...

· ... are based on the Latin alphabet

(in the difference to the non-roman alphabets)

· ... have round style elements and are part of round typefaces

(in the difference to blackletter typefaces)

· ... are no Script

In the 14th and 15th century the humanist minuscule (lowercase letter alphabet) was created from the 

Carolingian minuscule in Italy. The simultaneous rediscovery of the Roman inscriptions  (capital letter alphabet)

caused a fusion of both letter forms to a double alphabet called roman type. It contains both lowercase and

capital letters. Roman Characters typically have upright stems.

Today following roman faces are distinguished:

Venetian (Renaissance Old Style)

Garalde (Renaissance Old Style)

Transitional (Baroque Old Style)

Didone (Modern)

Slab Serif (Egyptian)

Sans Serif (Grotesque)

Decorative & Display

Brush (Italic)
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Related Topics

Venetian Old Style

History

Venetian typefaces which better were suitable to the letterpress (unlike blackletter) arose with the

invention of the letterpress in the 15th century in Italy. They were used for printing first in 1465. 

The appearance of the origin Venetian shows that she was written with the broad feather (in difference to

the Geralde)

Features

Characteristic for Venetian typefaces are 

- inclined 'axis' of the letters to the left (see O and b),

- upper wedge shaped serifs of the lower case letters (see b),

- Rounded transitions between main strokes and (bracketed) serifs

The stroke thickness varies at the Venetian typefaces hardly. The cross-stroke of the lowercase e is

diagonal.

Example

Golden Type from William Morris, Trajanus, Centaur, Schneidler-Mediäval

Related Topics

French Old Style (Geralde)

History

Geralde typefaces are like Venetian typefaces regarding their origin. A refinement of letter forms is to be

recognized during the further development of the letterpress. The well-known variant Garamond is

considered to be the leading typeface of the renaissance and the early baroque.

Features

Characteristic for Geralde typefaces are

- inclined 'axis' of the letters to the left (see O and b),

- upper wedge shaped serifs of the lower case letters (see b),

- Rounded transitions between main strokes and (bracketed) serifs

Geralde typefaces shows more contrast between thick and thin strokes than Venetian typefaces. The

cross-stroke of the lowercase e is horizontally.

Example

Garamond (Claude Garamond, 1480 - 1561, French printer),

Palatino (Hermann Zapf, 1948), Weiß-Antiqua, Trump-Mediäval, Goudy, Bembo

Related Topics
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Transitional (Baroque Old Style)

History

These typefaces form the transition of Renaissance Old Style to modern typefaces. With the change of the

woodcut to the copperplate engraving in the 17th century became the lines of the letters more finely and

more richly in contrast.

Features

Transitional typefaces show greater differences in the stroke thickness unlike Geralde typefaces.

The axis of the letters is vertical or barely inclined (see O, g). Serifs are flat and bracketed. Serifs of lower

case letters are usually above sloping and below horizontally.

Example

Times (Stanley Morison, 1889 - 1967)

Baskerville (John Baskerville, 1706 - 1775)

Caslon (William Caslon, 1692 - 1766)

Janson, Imprimatur, Fournier

Related Topics

Modern Type (Didone)

History

Modern typefaces arose with the distribution of the copper and steel engraving in the 17th and 18th

century. The appearance is technically exact. The Modern type is named Didone after Didot and the Italian

printer Bodoni.

Features

The classical roman type shows strong vertical emphasis and fine hairlines with short transitions. Serifs (also

the upper serifs e.g. at d and b) are attached horizontally with no brackets. The axis of letters is vertical

(see O, g).

Example

Bodoni (Giambattista Bodoni, 1740 - 1813)

Didot (Firmin Didot, 1761 - 1836)

Walbaum, Pergamon, Corvinus

Related Topics
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Slab Serif (Egyptian)

History

At the beginning of 19th century attention exciting typefaces were needed for advertising, posters, flyers,

business and private printed matters. Egyptian and grotesque typefaces arose from the  moderntypefaces.

The name Egyptian is derived from publication about booty of Napoleons Egypt campaign. Three subgroups

of slab serif typefaces are distinguished:

- Slab serifs have a square, unbracketed serifs

- Clarendons have a square, bracketed serifs

- Typewriter types have similar weights of stems and serifs and a constant character width

Features

The bold-fine-contrast is reduced on a minimum, i.e. equal thickness of all strokes (also serifs). The striking

serifs have the form of rectangles. The appearance is uniform (geometric).

Example

Courier, Clarendon, Memphis (Weiss, 1930), Rockwell, Serifa (Frutiger, 1968), Volta, Neutra, Egizio, Schadow,

Pro Arte,

Typewriter typefaces

Related Topics

Sans Serif (Grotesque)

History

Grotesque and Egyptian typefaces arose from the modern typefaces. First sans serif typeface was issued in

1816 in England. The first of these typefaces were considered awkward and unappealing since they lacked

the traditional serif. Therefore they were called Grotesque. Hundred years later, in the 1920s - the time of

Germany's Bauhaus school of design,  attention exciting typefaces were needed for advertising, posters,

flyers, business and private printed matters.

Features and examples

Sans serif typefaces have relatively uniform strokes, lack significant contrast. Letterforms are reduced to

the essential forms. All flourishes and serifs are missing. There are three kinds of sans serifs:

- Grotesque are earlier Grotesques and more elegant Neo-Grotesques

Arial (Monotype), Helvetica (M iedinger, 1951), Swiss, Univers (Frutiger, 1952), Grotesque, Franklin Gothic

(M.F. Benton, 1903)

- Geometric are influenced by Bauhaus design

Futura, Avant Garde (Lubalin Graph), Century Gothic

- Humanist sans serifs contains some features of serif typefaces

Gill Sans (Eric Gill, 1928), Optima (Zapf, 1958), Frutiger (Frutiger, 1975), Albertus, Shannon (Holmes &

Prescott Fishman, 1981), Myriad (Carol Twombly & Robert Slimbach, one of the first Multiple Master Font)

 

Related Topics
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Decorative and Display

History

Advertising needs striking, the product matching typefaces. There were often used decorative typefaces

made by graphic or commercial artist.

Features

All typefaces which cannot be assigned due to the stroke and other typeface features to the other roman

typefaces are part of the Decorative and Display category. Conspicuousness or a decorative nature is

authoritative. A good readability isn't put in the foreground. Capital letter fonts (only capital letters) also

fall into this category.

Example

Arnold Böcklin, Codex, Largo, Profil, STOP, Biffo, Hobo, Stencil

Related Topics

Brush

History

End of the 15th century italic forms of the roman type developed from the fast handwritten letter. At first

you showed still vertically stationary capital letters. These have the same slope as the lowercase letters

and numbers later.

Features

A text written with a brush typeface consists clearly visibly of single letter. The letters was modified in

writing by an available roman type (looks like writing block letters). That the difference between brush

typefaces and script typefaces.

Example

Tekton,  Balloon (Kaufmann, 1939), Brush Script (Smith, 1942), Dom Casual (Dom, 1952), Polka, Hyperion

Related Topics

Script

Script

Features

Script typefaces show clearly the character of strokes written with the hand (in the difference to brush

typefaces). Script typefaces imitate handwriting with brush, broad-edged pen or pointed pen.

Example

Lithographia, Shelley (Carter, 1972), Coronet (Middleton, 1937-38), Snell Roundhand (Carter, 1965), Ariston,
Virtuosa, Park Avenue (Smith, 1933),  Present Script (Sallaway, 1974)

Related Topics
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Non-Roman Alphabet

Non-Roman Alphabet

Foreign typefaces ...

· ... are not based on the Latin alphabet

(in the difference to blackletter and round typefaces)

This typeface group contains typefaces of non-Roman origin. The Roman Capitalis was used in the Roman

empire.

Non-Roman alphabets are:

cyrillic typeface a old Bulgarian typeface, named after the Slavonic apostle Kyrillos (827-869) but not

created by Kyrillos. 

Slavonic typefaces: Russian, Ukrainian Belorussisch Bulgarian, Serbian, Macedonian

Greek, Arabic, Hebrew typefaces 

Related Topics
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Mixing & Matching Typefaces

Overview

A well designed page contains no more than two different typefaces or four different type variations such as

type size and bold or italic style.

Use contrasting fonts in the normal case: Sans serif fonts (e.g. Frutiger, Gill Sans) for headings, roman types

with serifs (e.g. Times, Palatino, Garamond) for body text. Use italics and bold to highlight words or phrases in

body text.

Guide to mixing typefaces

 Remark Example

Mixings within a style Mixing of a small and a

large type size

· Small type size with bigger type size

Mixings within a font

family

Mixing of the font (roman

type) with different

variants of this font like

bold and italic.

· Roman type with grease

· Roman type with italic

· Capital letters and lowercase letters

Mixings within a historical

typeface category

Mixing of fonts whose

genesis lies in the same

time epoch.

· Old style with Fraktur

· Old style- or modern with Transitional

· Slab serif or Geometric sans serif with

modern

· Slab serif with Grotesque

· Textura or historical Fraktur with

Schwabacher

Contrast-

Mixing

Stroke weights shouldn't

differ too strongly but

have a visible difference.

· Humanist sans serif with old style or

Transitional or Clarendon

· Geometric sans serif with square serifs

· Narrow sans serif with English script

Don't mix! Non-related and little

differentiable typefaces

don’t make a good mix.

· Historical types with its modern

variations

· Fraktur with variants of Fraktur

· Modern type with old style

Related Topics
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Type category, family, style and more

Remark Example

type category

(Classification)

Typographer classify typefaces according to

the internationally recognized system

adopted by the Association Typographique

Internationale and according to the 

historical development.

Transitional

family Collective term for all variations of a

typeface. In colloquial speech the family

name is the name of a typeface.

Times New Roman

style A style describes a variation of a typeface

like italic, bold, narrow, condensed. Each

style of a high quality TrueType or Type 1

font is saved in an own file.

Times New Roman Italic

type size The size of the font 10 point

Related Topics
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Typesetting

Overview

Choosing Type

Type size

Mixing types

Emphasis

Die Schrift gilt als eine der großen geistigen

Schöpfungen der Menschheit. Wir betrachten 

 sie  als   Alltägliches  und   Selbstverständliches

und machen uns um ihre Bedeutung und Wirkung

wenig Gedanken. Bei  jedem Volk gilt sie nicht nur 

als  sichtbares Zeichen  für das  Erreichen einer

bestimmten  Kultur,  sondern  ist das wichtigste

mittel menschlicher Kommunikation. Frühform

Unser  Alphabet  geht   wahrscheinlich  auf  die

Phönizier zurück, die als erste Wörter in Einzel-

zeichen zerlegten. Der Ursprung der griechischen

Schrift geht auf diese ersten Buchstaben zurück.

Our  Alphabet

und Vorstufen unserer Schrift waren primitive

Zeichnungen und Höhenmalereien, deren Urspr.

im  Mythologischen  zu suchen   sind.  wie  auch 

Kerbstäbe  und  Knotenschnüre  der  Inkas,  die

jedoch lediglich als Gedächnisstützen dienten.

Die  griechische  und  römische  Schrift  waren

Vorausetzung für die geistige und wirtschaftliche

Vorherrschaft beider Völker im Mittelmeerraum

und letztlich Grundlage abendländischer Kultur.

General document design

Alignment

Heading

Body text

Related Topics

What is a good document design?

Good document design is mainly a combination of common sense and keeping things simple. A well arranged

document stand out due to the following:

· easy to recognize

· easy to read

· consistent

· clear

The chosen typeface has influence on this.

Typeface seems easy, emphatic and surprising in the upper part of a side and more heavily and more ordinarily

in the lower part. White space on the page makes your document cleaner and easier to read.
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Text Alignment

Show consequence in the orientation of your texts! Every alignment has a specially meaning.

Left

Left justification can be easier to read and looks less formal than full justification. This alignment frequently

is used next to the full justification in no too long letters.

Right

Very seldom happen. Right aligned text is hard to read. For that reason avoid right alignment unless it is

appropriate as a design treatment.

Justification

is  used  for  professional  layout  (newspapers,  books)  mainly.  Longer  texts  seem  more  seriously.  In  short

letters you use better the left alignment. Division of words must be  carefully carried out to  avoid unsightly

gaps in the lines.

Center

Headings and titles are often centered. Also short paragraphs which shall be stressed can be centered. A

longer ragged text has a restless effect.

Emphasis

Emphasis in regular text interrupt the flow of the text! Therefore be sparing with it and use kinds of emphasis

no more than two.

Bold

formatted words stand out on the page. This helps to find a key-word in the body text. Boldfaces are used

for headlines.

Underlined

date from the time of the typewriter. This emphasis should be used only at typewriter typefaces like

Courier New. The impression of a typewriter side gets amplified.

Uppercase or spaced letters

are only still seldom occurred today. In front of and after a word in   s p a c e d   letters are three space.

Avoid using all uppercase letters to emphasize text. They aren't as readable as lowercase letters.

Italic

stands out not strongly. Therefore italics doesn't disturb the even impression of writing side. The reader

notices immediately during reading that a special passage comes approximately a quotation or a foreign

word.

Other style or type size

must contrast with the regular body text. So serif typefaces and typefaces sans serif typefaces make a

good match. A size change should be at least 2 point to get a visible emphasis.

Quotation marks

»French quotes« are better-suited to highlight words and phrases, rather than "computers quotes”. You

get this with the key combination's Alt+0171 and Alt+0187 or with the charmap.
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Choosing an appropriate Type

The chosen typeface contributes fundamentally to the general impression. A Type can strengthen the effect

of the text. Therefore always take care that typeface and contents go together.

· Sans serif typefaces (e.g. Arial) are suitable for all technical and modern age.

Serif typefaces seem elegant. Blackletter seem old. Script and many decorative typefaces have a festive

effect.

To see whether the typeface harmonizes with the writing statement, you can format the text with different

typefaces and print the text. 

Another criterion is the readability.

· Roman typefaces with serifs (e.g. Times) are easy to read. Therefore they are suitable for body text.

· Sans serif typefaces (e.g. Arial) are good to read in big type size and are suitable particularly for headings.

· Typefaces which aren’t so familiar (e.g. blackletter, decorative) stop the reading. This eye-catcher are not

suitable for large passages.

In the normal case use a serif typefaces for body text and sans serif typefaces for headings.

Usual Type Size

Avoid changing the type size to take the text to the right format. If you use the size as emphasis you had to

change the type size at least around 20% (about. 2 point). Otherwise the reader is not aware of the difference

or classifies it as faults. Therefore the following type sizes are used:

Paragraph type size & style

Heading 14 point bold

Sub-heading 12 point bold

Body text 12 point

Header line 12 point

Footnote text 10 point

Mixing Typefaces

Mixing typefaces

Some be more!

A well designed page contains no more than two different typefaces or four different type variations such as

type size and bold or italic style.

More information

Headings

Headings should clearly stand out from the text. Therefore they are separate from the body by gaps. A sans

serif (e.g. Arial) is usually chosen for headings. All headings must look uniform.

Intermediate headings helps mainly to the visual breaking up of the side. The reader gets a clue at which he

can take a break. A side doesn't contain any »eye-catcher«, so the eye tires much too fast. Intermediate

headings aren’t to be placed by the upper and lower edge of page.
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Body text

Most essential criterion for the layout of the body text is the readability. It is influenced the following factors:

Typeface choice

Type size

Text alignment

Use a roman type with serifs (e.g. Times) and type size 10 - 12 point to setting bodies of text.

Line Length

Too short lines require unfavorable word separations. But long lines of text are hard to read. One knows at

the end of a long line no more what was in the beginning of line and finds so the next line worse.

For the English language 9 to 12 words or about 50 to 60 letters per line guarantee a good readability.

Fonts and Typography on the World Wide Web and Compuserve

World Wide Web

Nothing is so big like the Internet. Here you find some interesting places, where you can download fonts or read
about typography, font houses and design.

Download fonts

FontSeek.com   >1000 Fonts
http://www.fontseek.com 

font search engine for free fonts on the web as well as professional fonts.

Typography on the World Wide Web

Adobe Type 1 Fonts

The Type folder of Adobe
http://www.adobe.com/type

All about Type 1 fonts made by Adobe plus typografic topics

Microsoft TrueType

The TrueType folder of Microsoft
http://www.microsoft.com/truetype
TrueType fonts and Microsoft

http://www.fontseek.com
http://www.adobe.com/type
http://www.microsoft.com/truetype
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